Onboarding the litter robot 3 app. red power light instead of blue


Litter-robot 3 connect

When i hold down the ‘Empty’ and ‘Cycle’ button to start the onboarding process, the power buttons turns blue for a short period and the red. I have tried performing a hard rest, resetting the router, deleting the app. None of this has worked. The litter was connect to app for 24h and then after it said that the litter was disconnect and can no more have acces to the onboarding process since that… i already chat with someone on the litterrobot website and he said that it seem to be the circuit board. They dont delevety to Quebec so they tell me to look with you instead…


Hello @jftremblay11 ,

Welcome to RobotShop community.

We are sorry to hear that you are having trouble with your LitPlter-Robot.

Please provide us with your order number or a copy of the invoice.

This issue indicates a defective Wi-Fi module so the circuit board will need to be replaced.

Awaiting your reply.


Hi, thanks for your reply, i sent you a private message yesterday with these info.


Hello @jftremblay11 ,

Thank you for your reply.

Very well, we will forward you now to our replacement department to carry on with the process.

You will be contacted shortly via email with further details about the shipping.

Have a lovely evening, stay safe.



Perfect, thank you!
Have a nice day!


1 Like