New SSC-32U and AL5D kit: RX/TX problems


Help please: I have a new robot kit and followed the instructions religiously and after using the SSC-32U Sequencer Utility Software, it transmitted and received commands the first time and all servos could be controlled! I turned it off to tighten some screws and add the springs for load balance. When I turned it back on, nothing worked. The Rx/Tx LED lights are not turning on and the software cannot Center or control the

Hardware concerned: AL5D Robot Arm Kit

Software concerned: SSC-32U Servo Sequencer Utility

Troubleshooting steps already taken: Power cycle

Additional information: Worked on 1st try; nothing on second and subsequent tries. No error messages.

Thank you so much in advance for your help!

Hi @ssc32Uarm

Welcome to our community!

Can you please send pictures of your setup?

Hi. thanks for the welcome and for helping. Attached are the photos

It does not respond to the SSC-32 Servo Sequencer Utility when connected. It used to.
I used the 6V DC power supply connected through VS1. The two jumpers are in place and there is no jumper on VS=VL. The servos are connected with the black wire towards the outside. it all worked initially, then when I turned it off to add the springs and turned it back on, one the green and red (A and B) and the blue (power) lights all stay on. The Rx/Tx lights do not turn on.

I deleted the SSC-32 Sequencer Utility and installed a new .exe file and it worked. Thanks for the assistance.