LSS HT1 broke (doesn't rotate anymore, very stiff)

Hi everyone!

I bought 3 LSS HT1 Lynx Servo motor for a project and I am very desperate today.

2 of them stopped working within a couple of hours.

The first one was because of a misuse on my side. It’s axis was rammed onto a rigid surface which forced it to rotate while it was struggling to hold its position.
The command sent was a “MD” type command with a current limp threshold set to 800 mA. The angular holding stiffness used was the factory default one (I’m assuming a value of 0). The motor had reach its final position (which was -18000 tenth of degrees) for a couple of seconds when the incident happened. After the incident, the servo motor’s axis was incredibly stiff. It could not be turned by hand, even with no connection (no tension applied). On power on, it would lit up with Green, Red and Yellow colors (standard boot colors). When receiving a command of type “MD”, it wouldn’t move nor would it flash with the Red error code. It also had a enormous gap where no resistance was encountered (~5-6 degrees of liberty). I’m assuming that some teeth of the gears inside the motor broke.

The second one was really mysterious. I tried to fix the problem the first one encountered by diminishing the Angular Holding Stiffness (param of type “CAH”) so that if it ever happened again, the motor would only go limp instead of breaking its gears. I set the “CAH” param to -2. When the motor moved, I waited until it reached its final destination. When it entered its holding mode, I then tried to move its axis to ensure it would go limp after a light load. Spoiler alert, it did not. I let it do its movements (a couple of rotation from position 0 to -1800 in a loop with 20 seconds in between), when it suddenly stopped at position 0. I hadn’t touch it in a couple of rotation (2 or 3). The internal LED then started to blink rapidly with the Red error color. I could then hear the motor’s current going up before it flashed. I removed it from its contraption and removed all unnecessary accessories. With nothing attached to it and no tension applied, it wouldn’t move! Like the first one!

Firstly, I would assume the LSS HT1 would had a prevention against forces applied to it while holding that would make it go limp BEFORE any gears would brake. Is it the case?

Secondly, I’m really suprise about the outcome of my second “test”. I never would have tought it could break the servo.
Is there a special Fail-safe mode that would cause these problems?

I would really like to be able to use them again.

Thanks a lot!

Somewhat correct - assuming the firmware is good, the servos have a maximum current limit which, when reached, should cause the servo to go into error mode (red light). Note that the CAH command would not cause the servo to go limp, but just reduce the maximum torque applied at the final position. Did the gears actually break, or have you tried a reset to see if the error mode saved the servo? Note that it cannot save the servo mechanically if the load (axial, radial etc.) is enough to damage the servo. You can see the error codes at the bottom of this page:

Note that the servo needs to be reset or power cycled.

It sounds like you’d like the servo to go limp at the final position when subjected to a high load? Aside from error mode (which is in place to try to prevent the servo from breaking), this is something you would need to put in place by reading the current and once it reaches a certain value, send the limp command. The “limp” command can be used as a modifier for motion itself, but not at the final position.

1 Like

Thanks @cbenson for the response!

Seems like I misintepreted the CAH command. Thanks for that!

I tried to rotate it again today, but as yesterday, the motor is really stiff (can’t turn it with anything, not by hand, not with any tools, etc.) when it’s unpowered. When it is powered, I can here the current spiking in the motor, then the error LED flashes. The motor then gives an overcurrent status. I power cycled it many time, same problem each time.

Is there a way to unjam it? I assume the problem wouldn’t be software, but I have no clue why it refuses to rotate.

The HT1 has the highest gear ratio of all three, and turning it by hand is not easy.
If it’s not rotating with a basic movement command, can you reset all settings? Bottom here:

If the current spikes after a motion command is sent, it sounds like there might be something mechanically wrong inside the motor (perhaps the gears). Is there a grinding noise or it doesn’t move at all? If it doesn’t move at all and gives an overcurrent error, it sounds like a gear jam. Do you have the correct screwdriver bit to take it apart?

1 Like

There’s a contraption on the motor that makes it easier to turn by hand, I’ve done it before without any problems.

There is no grinding noise, and there no movement at all. I too think is a mechanical problem. I do have the correct screwdriver tips to open it, I will try doing so.

I’ll also try to reset all setting!


So I’ve opened the first one. As I feared, some teeth of the internal gears broke and fell into the gearing system, which was causing the blocking of the motor. Is there a way to have replacement gears?

I factory reset the second one, it still doesn’t move (still stuck). I also suspect a hardware problem, but I have no clue of what could have caused such hardware problem since barely any pressure was applied to it. Is there any warranty on faulty products? If I open it, could I have replacement parts for the potentially broken pieces?


We’ll transfer this to internal support to see what can be done. Although it might sound weird, we have not yet had to replace any gears within or outside warranty - you’d be the first.