HerkuleX manager not installing in ENG


I was trying to install the HerkuleX manager in english on my pc (to work with DRS-0101 /DRS-0201). But every time i try to install the ENG version… it’s in korean

I have try to uninstall with control panel, uninstall + delete every file (regedit + appdata)… tried some older version found on the net but it’s always the same result.

I don’t know where does that come from and since my friend installed the same file on his computer (and the herkulex manager is in english on his pc (yeah… i don’t know why it work on his and not on mine)) I know for sure that this manager exist in English.

i have tried to contact Dongburobot but their Website is not hosted anymore (cofe24 said that the domain is free) and they are not responding on mail (it’s been 2 weeks)

anyone got any idea on how to fix this problem ?

Thanks for reading (and i m so sorry for my bad english…)

Best regards,


1 Like

Hello @DellUSer and welcome to the forum.

Sorry to hear about the problem.

Can you check if you and your friend are using exactly the same installation file?

If yes, then the problem is with the settings on your computer, or at least, HerkuleX manager cannot “see” these settings properly.

Which operating system are you using?

I googled this problem in general, and there are a lot of similar problems:


Hello !

Thanks for you help !

We are using the exact same Exe (he gave me his exe with a USb stick)

i am using a W11 pro 22H2, the language of my systeme is “french”

Thanks for the link, i tested them (the solution) but none of them seems to solve this problem …

1 Like

Hello @DellUSer !

Thank you for your reply.

What is the language of the system on your friends computer? I would guess it is English.

Also, I would guess that if this Exe doesn’t see English as system language, it goes to Korean by default :smiley:

Thank you for the answer !

It’s also a french w11, we did try on a English one (just in case) and the exe still goes with the korean version… we searched for a support from dungbu (no response since 01/02/2023) and it seems that the company no longer have a website (it was hosted on cofe24 but the page is free now…).

we also tried to find an older version of this exe, without succes

1 Like

@DellUSer , the company has changed from Dongbu Robot to HYULIM Robot, so, you can contact support there Hyulimrobot.

I hope this helps.

Thank for the informations ! the mail is send, let’s hope they will answer !

You are so EFFECTIVE ! thanks, really

1 Like

You are welcome :slight_smile:

Let’s hope the problem is solved.

i will keep you updated about this topic :

for the moment, still no news from them (mail + phone (not responding…)

Thank ! :smiley:

1 Like

Hello there !

Still no update about this problem… the After sell Service isn’t responding (mail+phone).

Any idea on how to get an answer from them ?

1 Like

Hello again!

Try to write to [email protected].

Thank you.

1 Like

Will do !

Thanks @igor_X ! You are a real helper !

1 Like

Hope you will solve the problem :slight_smile:

No answer still…

1 Like

Still no news and impossible to get someone on the phone… seems like they don’t care :sweat_smile:

1 Like

Yeah, that’s bad news.

Can you try using another computer or change the system language?

This link seems to work and installs in English without changing any settings. Is that the software you want?: http://hovis.co.kr/guide/sw/herkulex/[ENG]%20HerkuleX%20Manager%20Setup_ver1_4.zip

1 Like

hello ! Yes it"s exactly this one ! I did try the same exe AND BOOM : it’s still in korean/english…

I don’t understand why this is installing in Korean (we have tried, my friend and i, on 3 other pc, nothing change…)

We also tried to unistall everything (even the hidden folder, regedit data, data) about herkuelex and dongbu, to make the pc fresh for a new install but that didn’t resolve the problem

The biggest issue is the fact that we can’t get any help from the provider ! It’s very frustrating !

I would like to thanks you for your implication in my problem !

1 Like

I’ve just installed this one on one of my old PCs with Windows 7 and it is in English language :smiley:

No way… what’s the deal with mine ? :sob: Can you tell me your configuration (of windows, language, the version) ?

1 Like