Arduino uno is not responding -solved-

today i just got my new uno. after stealing a cable from my pinter usb a to b. if i try to upload to the uno i get this message(avrdude:   stk500_getsync(): not in sync: resp 0=00)

i was wondering if it was the usb cable but ive tried 2 already.


this error code is for the uno not being connected.if you are using windows you will have to select it manualy.(i have no experience with mac) 

**i made sure **

i made sure before i even posted> im going to check the com port now with my prop thanks


I got same problem too. If

I got same problem too. If you can try another computer and see if it works. It’s very odd problem about com port.

did you install the driver?

did you install the driver. i had to do this manualy. then after i fixed it i had o download the ied 3 time do to messed up files or file not found errors.

you just have to be persistant.i was about to give up but on the last try i got it.also if using a windows macine installing the drive since on mine the driver did not have a id i got i nice message about how installing this driver could unstabilize the operating i installed th driver on my old hp laptop with no message.

hope this helped



I speak little Englis

I have the following: stk500_getsync is my problem.
Can you write in more detail?

Sync error

The thread you are appending is almost 6 years old. I would suggest you supply a few details regarding you environment, what you are trying to accomplish, and some screen captures where pertinent.

Don’t worry about the English. Provide enough information so that we can either connent based on experience or replicate.

Finally, welcome to LMR.